Outward email from dialup account via broadband???

  SupaSteph64 21:58 04 Mar 03
Locked

Hi Peole.
I have a broadband connection with blueyonder. I have a pop3 email account with them and 3 pop3 accounts with freeserve for various reasons. I have my client (Outlook full version not Express) setup to check and download mail in all these accounts from my b/b service, but I can't seem to be able to send mail out ie: answer an incoming e-mail on a freeserve account using only my b/b connecion. If I want to do this I have to dialup into ANY ONE of the fs accounts and I can then reply on all 3.
Is there some way I can configure to let me send on fs address using only my dialup account?

Thanks, Garry.

  Terrahawk 22:30 04 Mar 03

a lot of isp's will not allow you to use their outgoing mail(smtp) server unless you dial into them i suggest you check freeserves terms and conditions, an alternative may be a webmail account that you can access from any where

  Old PC man 22:37 04 Mar 03

I think you may need to contact Blue Yonder to get them to allow cross network sending.

This is similar to trying to send an e-mail to a .com domain. As you're the "owner" of both mail boxes, blue yonder should allow you to reply to mail you own.

When you send/reply you get an error message with an error number, usually 550. Tell Blue Yonder what is happening and ask them to allow you to send via your Freesrve account.

Cheers, John /#))

  rsturbo 02:59 05 Mar 03

you need to fo into tools accounts and lookup the smtp settings for the account you want to use to send, you then need to use these settings on the other accounts.
i.e. if the freeserve 1 account is the account you want to send via then if its smtp setting is for example smtp.freeserve.com, you need to put this setting into the other accounts smtp setting.

if you need more help post back or email me

  bfoc 08:12 05 Mar 03

But when I had a Demon dial-up account and NTL broadband I had Outlook setup to send and receive from both accounts.

The only thing I had to do was set up a separate account in Outlook for each one and ensure that the mail servers addresses were entered correctly.

Of course it may well be that freeserve has some access restriction in place, you would have to check with them about that.

Hope it gets sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…