Outpost Firewall with FrontPage

  dth 22:29 24 Jan 03
Locked

I have just set up Outpost firewall on my P/C (XP1600 with Windows XP).

Everything works fine except uploading from FrontPage. When I click to update changed pages it just hangs. If I turn Outpost off - it uploads OK. I have tried setting FrontPage as both an allowed application and a trusted application. Under the allowed application - the rule setting is FTP. I have tried setting the rule as a Download Manager and browser but still no joy.

Any help appreciated.

  dth 09:08 25 Jan 03

refresh

  Forum Editor 10:50 25 Jan 03

This can be a problem with FrontPage. I sometimes experience the same thing, although it's pretty rare. FrontPage can be a little tricky about updating changes - occasionally it refuses to make the changes for no apparent reason, and I have asked Microsoft to investigate the cause in the next version of FrontPage (which I am currently beta testing).

It's advisable to make sure you have a local copy of your FrontPage web on your hard drive - and publish all changes to it before you attempt to publish to the server. That protects you if FP refuses to upload and freezes. There's nothing worse than working away for an hour and seeing your efforts hanging there on the screen - knowing that you're going to lose it all when the inevitable restart comes along.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…