Outlook2000 doesn't send email via BT Broadband

  BibleGuru 12:06 05 Aug 04
Locked

I am using Outlook2000 as my email client.
BT Business Broadband is my ADSL connection.

I have two email accounts:
1. Bt Broadband, which is my default account
2. tiscali, which is a webmail account

I can receive webmail from BOTH accounts into my inbox, but I cannot move ANY mails from my outbox.

Any suggestions?

Incidentally, having contacted BT Broadband support, they tell me that they cannot assist with Outlook - only Outlook Express.

I can send and receive emails to BOTH accounts when using Outlook Express, but NOT Outlook!!

Can anyone explain or advise on this mystery?

  BibleGuru 15:02 05 Aug 04

bump...

  anchor 15:12 05 Aug 04

"Important: SMTP email must be authenticated
before you next use email".

Go here, sign in, and follow the link for the version of Outlook you are using, and make the changes recommended.

click here

  igr 15:19 05 Aug 04

I use the same setup with no problems. Indeed I can download from a number of ISP's via BTBB which is set as the default.

What are your settings in your Tools/Accounts/Mail/BTbroadband/Properties/Servers (the SMPT Setting) and the Tools/Options/Mail Delivery (send options)?

  BibleGuru 16:56 05 Aug 04

anchor:

the link you've quoted takes me to BT Yahoo!

  BibleGuru 16:59 05 Aug 04

igr:

SMTP setting is > mail.btconnect.com

Mail Delivery > "send messages immediately when connected"

  cga 17:02 05 Aug 04

When I set up one of my accounts in Outlook 2003 I had a similar problem. I had to change the SMTP configuration to alter the authentication.

Try switching the opposite to how it is at present and see if that helps.

  BibleGuru 17:05 05 Aug 04

cga:

can you give me some more details on the SMTP config and authenitication.

  cga 17:05 05 Aug 04

"logon using SPA" is a small tick box on the left below the logon account information.

You can then do a test.

  BibleGuru 17:11 05 Aug 04

cga:

thanks, I see what you mean now.

  BibleGuru 17:19 05 Aug 04

clicking SPA only created an error message, but I did set the outgoing mail to agree with the incoming mail, under "mail server requires authentication" and the outbox is now cleared.

Hooray!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…