Outlook wont keep its Send/Receive setting.

  ASHARIVER 15:46 02 Oct 04

I've just installed a wireless ASDL gateway having previously used a USB broadband modem. Everything works fine except Outlook won't keep its 'Connect using my LAN' setting after I close down the program and open it up again. IE is no problem - it instantly found the new connection and continues to use it every time. It is most frustrating having to reset Send/Receive each time I switch on. I tried cancelling the USB modem as the default connection in 'Network Connections' but to no avail. I've also tried uninstalling the USB modem software but Outlook then gives an error because it can't find it. Can anyone help?

  pc moron 17:38 02 Oct 04

Have a read through this click here

  ASHARIVER 20:30 02 Oct 04

Yes. Many thanks. Problem solved after reading through the article referenced. It seems you need to recreate the default account (at least) from scratch using the LAN as the connection. This would seem to be a bug with Outlook i.e. The radio buttons for Connection don't really work properly after you have created an account.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…