Outlook will send but not receive

  Pitcher 07:39 23 Dec 05
Locked

Recently, with no change to any software, Outlook has stopped receiving e-mail. The weird thing is I can still send e-mails from it. I use MS Office 3 with NTL broadband.

I have turned off Norton Internet Security and Windows Security Centre to see if their frewalls have been automatically changed via an update, but still Outlook will not receive e-mails.

I have 'repaired' and re-installed Office and verified the POP and SMTP settings with NTL.

NTL advise that as I can access 'Webmail' and see my e-mails, it is an Outlook problem and they don't support Outlook.

I don't know enough about the relationship between Outlook and Webmail to Question this.

Anybody any thoughts on what I could try next?

  PaulB2005 07:49 23 Dec 05

What error does Outlook give you?

  PaulB2005 08:01 23 Dec 05

Think of e-mail as being like your post. It ends up at a local sorting office. This is like your Mail Box at NTL.

Outlook is simalar to how you get your mail. Outlook requests the mail is sent from the Mail Server to your PC. The only copy is stored on your PC now.

Webmail is an alternative approach which is like ringing up the sorting office and asking them to read out your mail to you. The mail stays at NTL until you request it to be deleted. You can also ring up from anywhere in the world to read the mail.

  Forum Editor 08:08 23 Dec 05

If you can read your mail via their webmail service it means that the mail is on the server, ready for download, but that isn't happening - Outlook is getting the mail from the server.

What happens when you do a send & receive - what's the error message that you see in Outlook?

  Pitcher 10:27 23 Dec 05

No error message comes up.
The notification that mail is being checked (and received if necessary) normally seen on the bottom right of the screen is simply not there anymore.

  VoG II 10:37 23 Dec 05

Tools|Options, Mail Setup tab, Send/Receive button.

Make sure 'Include this group in send/receive' is ticked.

Also 'Schedule an automatic Send/receive every...'

  Pitcher 19:18 23 Dec 05

Thank you all for your advice but the problem remains.

To clarify :-

If I press send/recieve on the toolbar nothing happens and there is no error message.
If I press tools/options mail set up send/receive button again nothing happens.

I have no option relating to groups in the tools/options mail set up.
If I click on the define send/receive groups in the send/receive options settings again nothing happens.

I have noticed when trying to test the settings sometimes it will come up "establish network connection" but more often than not all green ticks but no e-mails.

  kro 03:50 24 Dec 05

Do they support Outlook Express?

If you set up OE with your account details and it functions OK when you go into Outlook it will either tell you it has detected a new account that you can import or you can tell it to import account settings - File/Import and Export/Import Internet Mail Account Settings.

If this works make to sure to remove the old account details.

  Pitcher 18:35 26 Dec 05

Thanks to all. In the end I did a search and found all the outlook files and folders. I then removed outlook via the change option in office, renamed the first folder/file and reinstalled outlook.

This didn't work so I reverted the folder/file back to its original state, removed outlook again and went on to the next folder/file.

Eventually removing the outlook folder in my own documents and settings, and re-installing outlook resolved the problem.

Happy new year

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…