Outlook tries to dial up but I'm on Broadband

  ernieernie 08:43 05 Jul 06
Locked

I use Outlook Express for my emails, but having some trouble with spam I thought I would see if Outlook can be better protected. Unfortunately, when I try to use Outlook it wants to dial-up to the number that was valid before I went on NTL Broadband.
Can I change this? And is there any point in using Outlook instead of Outlook Express?

  Diodorus Siculus 08:56 05 Jul 06

tools

accounts

mail


properties


don't set a default connection for it to collect mail via.

Sorry I'm not more precise - I don't have OE.

  ernieernie 09:12 05 Jul 06

Thanks for response Diadorus Siculus but when i tried there wasn't an accounts on tools. I found a properties somewhere else (I can't find it again) but that didn't let me delete the default connection.

  Diodorus Siculus 09:26 05 Jul 06

I've booted my win98 machine


tools


accounts


mail tab


click on the mail account


then properties

then connection tab

untick where it says "always connect using"



That seems to be it from my machine at least.

IF you don't need dial up, you can delete the connection from the control panel.

  ernieernie 09:40 05 Jul 06

Diadorus. Your latest info works when I am in Outlook Express but not in Outlook. It is Outlook that I am trying to get working.

  ernieernie 09:47 05 Jul 06

I am going out for the day now so there will be no respomse from me until tomorrow (Thursday)
ernieernie

  Woolwell 09:49 05 Jul 06

Personally I prefer Outlook with its built in junk filter.

To change your settings in Outlook:
Tools > E-mail Accounts
View or change existing account
Select the account and click on change
Click on more settings and select the connection tab and set connect using my LAN. That should work.

  Stuartli 09:51 05 Jul 06

If Outlook is configured in the same way as Outlook Express then from Tools>Accounts>Properties (of the e-mail account)>Connection tab>select Always Collect using (whichever is your normal/default Internet ISP's listing).

  Diodorus Siculus 10:00 05 Jul 06

ernieernie - sorry, I didn't read correctly.

  ernieernie 14:58 20 Sep 06

Thanks Stuartli for your response 5th July. After a number of abortive attempts I have finally got Outlook to stop trying to phone up. It now uses my NTL Broadband connection.
As usual it is so simple when you finally get there that you wonder how you could be so stupid.
You always learn more from your mistakes than your successes!

  Stuartli 15:20 20 Sep 06

>>You always learn more from your mistakes than your successes!>>

Well it's cost me all my money and freedom for the past 41 years...:-))

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

Glassworks Barcelona shows how it captured the artistic imagination of Conor in A Monster Calls

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…