outlook security on new p.c.

  pinnicat 21:54 09 Sep 04
Locked

Just treated myself to a new system and with all the usual setting up trials, i have problems receiving and opening attachments in emails.
im running xp with sp2 newly installed but had it on my old system without any probs.
can you advise on settings.?
i have managed to receive attachments now, but cannot open them as i am being told that there is no path to them....?..if i r-click and open they just.."disappear".
any ideas please?

  Diodorus Siculus 08:27 13 Sep 04

Bump

  rawprawn 09:41 13 Sep 04

I'm not sure that this is the answer, but it's worth a look. Tools/Options/Mail Delivery Tab/ down at the bottom if there is a tick in the box "Don't download messages larger than" untick it.The only other thing I can think of is that your version of Word may be different to the person that is sending the attachments. Word pre 2000 and Word 2000 are not compatible. There is a patch I believe but I don't know it at the moment

  pinnicat 10:05 13 Sep 04

Bump....means...?
i have taken off some of the security restrictions...i.e....html blocking..and am now getting mail sent as attachments but have same problems if a file is sent "from file"..it disappears...the word issue is not a concern as i installed the same word (they are photo files anyway)on my girlfriend's as mine.
i will try the size restricion suggestion...thanks as ever.

  rawprawn 10:15 13 Sep 04

"Bump" is just a way for members who don't know the answer to get the question back to the top of the Helproom list in case others do.

  pinnicat 10:41 13 Sep 04

right........in which case...thank-you

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…