Outlook in Office 2010 and email alerts

  jprdover 21:15 19 Jan 11
Locked

I installed MS OFFICE 2010, without Outlook, over 2007 with, thinking that Outlook would remain. Not so, and after a long phone conversation with MS Rep, who couldn't adjust settings to repair, offered to ring back after the weekend. Before she rang off I very tongue in cheek suggested she asked her manager if Outlook 2010 could be installed free, for my trouble!
Great result as, when call back came manager had agreed, for my trouble to install, free. Great stuff.One up to Microsoft.
Only slight niggle, and I can't complain really, I don't get the email alert message in corner of monitor.I don't think the problem is caused by Outlook.
I've checked the necessary boxes in Settings and Options, but think cause may be because I use an IMAP email server.Can anyone confirm, and suggest a solution please?

  Marko797 21:31 19 Jan 11

go to File, Outlook Options, Mail, Message Arrival, and ensure 'Display a desktop alert' is ticked.

  Woolwell 12:28 20 Jan 11

I think that Desktop alerts work only on the default inbox. I have several accounts and because the IMAP account doesn't use the default inbox then I don't get an alert for the imap account. However I do get the sound when a message arrives. However this is for 2007 version.

This thread seems to indicate that it is a common problem and exists with 2010 version too click here

  jprdover 13:51 20 Jan 11

Many thanks to responders, looks as if MS need to download a fix. I'll stay happy with my free Outlook 2010.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…