Outlook not starting with Windows

  musicmike 08:47 13 Sep 05
Locked

I am running XP with Office XP.

I have put a shortcut to Outlook in my start menu but it doesn't start on reboot.

Any ideas?

  Jackcoms 08:59 13 Sep 05

Try deleting the existing shortcut (it may have become corrupted) and creating a new one.

Place it in C:\Documents and Settings\User Name\Start Menu\Programs\Startup

  musicmike 09:32 13 Sep 05

The shortcut is OK as it works if I double click in the folder and it is in the location suggested.

This has never worked.

  wee eddie 10:22 13 Sep 05

You don't want any more programs opening on Start-up than is necessary.

Get to live with the bother of that double click when you need Outlook.

  musicmike 10:58 13 Sep 05

The reason I want it to open on start up is that I have appointments with reminders (you need that when you get to my age) so I have it running all the time but often forget to open it.

  wee eddie 12:55 13 Sep 05

I'm 60 on Sunday and am looked upon as a youngster by some around here.

I have removed the Office Tool-bar and Outlook from my start-ups and that reduced the waiting by about 30%.

  musicmike 14:01 13 Sep 05

We seem to have lost the point of my original question.

I actually want outlook in my start-ups. It is there but itwont start up!

  VoG II 14:31 13 Sep 05

Try HideOutlook click here

I'm pretty sure it has an option to launch Outlook on startup.

  rawprawn 15:50 13 Sep 05

Have you tried "Detect & Repair" under the Help Tab?

  Jackcoms 20:14 13 Sep 05

OK, the shortcut works and it's in the correct location.

Have you used msconfig and checked that Outlook is ticked under the Startup tab?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…