Outlook not sending

  Kate B 12:43 26 Nov 06
Locked

Any Outlook experts? I'm using Outlook 2003 and it's refusing to send email via either of my accounts, one of which is on my domain name and uses the mail.xxxxxx.com form of server and the other of which is my yahoo account, which uses an smtp server. It receives emails fine and sending is fine via Thunderbird. Testing the account settings in Outlook also reports that it's finding and logging on to the servers with no problem but emails I write in Outlook just sit in my outbox and Outlook reports endlessly that it's sending them. Any ideas? All gratefully received.

  Dirty Dick 12:50 26 Nov 06

I had a similar problem recently, and found that my id had an extra dotcom on the end (don't know where it came from) and therefore would not log on to the server.

  anskyber 12:53 26 Nov 06

Any of these apply to you? click here

  Kate B 12:53 26 Nov 06

DD, thanks, but that's not the problem I don't think.

  Kate B 12:54 26 Nov 06

I wonder if it's AVG suddenly interfering, that's a good thought, anskyber. I'll turn off scanning and try that, thank you.

  Kate B 12:57 26 Nov 06

Nope, that's not it - it's still not sending. *sigh*

  James. 13:04 26 Nov 06

Have you considered deleting the accounts, and re-creating them, this sometimes works.

Also has one or more of the messages in your outbox somehow got a large file attached to it, try removing all the messages in outbox and sending a short test message to yourself.

  rodriguez 13:11 26 Nov 06

I had a problem with mine before where it was trying to send a 300 meg email, it would say "Sending mail" in the bottom corner for ages and would slow the whole computer down. If you can double click where it says "Sending mail" it should bring up the box with the progress bar and stuff on it. You should then be able to see if there's a big email trying to send and how long it's going to take. The problem on mine got so bad I had to go into C:\Documents and Settings\Rodriguez\Local Settings\Application Data\Identities\{83B1CB86-FFEB-41CF-8221-F5191D12531A}\Microsoft\Outlook Express and replace the Outbox.dbx file with a blank one to stop it sending. This will of course get rid of any unsent messages so be careful.

  Forum Editor 13:23 26 Nov 06

that your account settings test works, insofar as Outlook logs into the outbound server, but I wonder if that's really the case?

If you are authenticated on the mail.yourisp.com server there's no reason why the outbound mail shouldn't go.......unless there's a fault at the Outlook end. Your authentication settings are in place and correct, aren't they?

  Kate B 13:45 26 Nov 06

I've just done a repair install on Office which seems to have done the trick - thank you, everyone. Much appreciated.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…