Outlook mail server problem

  joelmb 14:27 15 Jun 04
Locked

I have recently changed hosting companies, for qa number of reason I was unhappy with old hosts, one of which was email server connectivity. However with my new hosts who Im otherwise very hppy with (webattention), ive put all my pop3 / smtp email details into outlook for my default address. This works.

However, intermittently I get an extremely annoying popup dialogue box from Outlook which displays my username and password and asks me to confirm the details, as if they are not correct and its having trouble connecting. I know these details are correct as ive received email using them already. Its driving me mad! Anyone have any ideas where the problem lies and how to solve it? Im wondering whether the isp is the problem as its the common denomiator between old and new hosts - its ntl. Can anyone help?

  joelmb 14:42 15 Jun 04
  dagwoood 15:15 15 Jun 04

This afternoon I've started to experience the exact same problem as you(getting pop up box, wont let me access my pop mail at all and have had no problems getting email from this account before).

I'm with a different isp(Telewest)and a different mail provider(Yahoo!).

I've been to the Yahoo site and could access my account directly, but when I came to log out I had to make a few attempts as it kept showing an error message relating to their mail server. I'm now assuming it's a problem with my mail provider(checked on the telewest site and there are no service issues involving email problems at the moment).

I'd try and access your email account directly not using Outlook, and see if you can/can't access your mail, then you'd have an idea of where the problem most probably lies.

dagwoood.

  joelmb 15:19 15 Jun 04

Thanks dagwood. Yes I agree the likeliest culprit is the isp.

  march 11:13 16 Jun 04

Hi
I'm also having same problem & yes I use ntl

have checked ntl's service status & it says
nationwide email unavalible

march

  march 11:18 16 Jun 04

ps. meant to say look here

click here

march

  dagwoood 12:08 16 Jun 04

My problem resolved itself yesterday evening and I could access my email account through Outlook.

The problem lay with Yahoo!. Yesterday they upgraded the email service, now have a larger inbox but apparantly this caused a lot of problems and meant some people couldn't get access to their mail or worse click here

Hope your problem resolves itself soon, dagwoood.

  Carronade 12:42 16 Jun 04

If its of any help,I get this from time to time with Freeserve. So far (fingers crossed)it seems to disappear if I close OE down then re-open it.

  joelmb 23:16 01 Jul 04

I've had this same problem now since my original post, and I'd assumed it might just be a temporary glitch with NTL my isp. I'm still getting dialogues indicating outlook is having trouble connecting to the mail server, asking to confirm username and password. I close outlook and leave it for half an hour maybe, reopen and its working again. An hour later its at it again. Driving me mad.

I really don't know whose at fault here. My host / mail server is available via webmail so Im guessing its not that.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…