Outlook links take me to my hard drive

  kinger 23:39 21 Feb 04
Locked

When someone types a link in an email and sends it to me I used to be able to click on the link and it would take me to the site.

However, all that happens now after clicking on a link is that a window opens asking me to select a file on my hard drive. (all exe files).

How can I swap it back so as clicking on any link in an email takes me to the correct destination?

K!

  howard60 06:38 22 Feb 04

I think this is a setting in IE - tools - internet options. it could be in the security tab I have mine set to low.

  kinger 17:09 23 Feb 04

Thanks for your reply, no it's not that. It could well be a setting in Outlook but I can't find it.

My Notebook PC works fine but my desktop won't take me to web sites if the links are in an email.

Instead, it opens a window for me to select a file on my hard drive...strange one this.

  taipan 17:37 23 Feb 04

I too have the same problem. Where links won't work at all. Have you tried looking in folder options and at what program is set to open the files.

I have tried changing it but I still have the same problem.

You never know it may work for you.

  kinger 20:23 23 Feb 04

I'll take a look now. It was working but something must have happened to stop it.

  kinger 20:48 23 Feb 04

... I found that it's working for some links but not others. I may be getting closer.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…