Outlook Language

  SABRE 13:04 22 Jul 03
Locked

Whenever I write a new e-mail and then do a spell check it always shows English-US. I have changed the setting in the Tools/Options/Spelling tab to UK but it still writes in English-US. Can anyone help?

  -pops- 13:10 22 Jul 03

I think Outlook uses the spellchecker from M$ Word. Have a look what version of English your Word spellchecker installation is set to and if it has both US and UK english, delete the US version from the list.

Brian

  SABRE 14:13 22 Jul 03

Thanks 'pops' but still checks in English-US. Any more ideas?

  stupidhead 16:47 22 Jul 03

Have a look under...

Start > Settings > Control Panel > Regional & Language Options....

Make sure the settings in there reflect English UK...

Hope that helps

  SABRE 15:02 23 Jul 03

Sorry people. All language settings checked and set to English UK, but still keeps spellchecking in English US. Any further ideas?

  DieSse 17:19 23 Jul 03

What is your MS-Word spell checking in, and which version of MS-Word is it?

  SABRE 09:08 24 Jul 03

Spell checker is set to English-Uk and it is Word 2002.

  -pops- 09:31 24 Jul 03

Right click on the clock (bottom right) and click on Language Bar. The language (as a two letter abbreviation) should come up on the task bar. Click on that and the installed languages should be shown with the default language ticked. Change if it's the wrong one.

  SABRE 17:36 01 Sep 03

Found the answer in START/PROGRAMMES/MICROSOFT OFFICE TOOLS/MICROSOFT OFFICE XP LANGUAGE SETTINGS. Changed to English (UK). Didn't matter what else I tried, it would not permanently change. Thank you good people!!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…