Outlook keys US, not UK!

  Danoh 17:27 09 Apr 03
Locked

Just had to reformat and reinstal Win XP, so took the opportunity to upgrade to Office XP pro with bundled Outlook XP as well.

All other applications work with UK keyboard, etc., but when I try to setup email accounts in Outlook the keyboard suddenly behaves like a US configuration!

I.e. the keyboard '@' key produces an '"' instead!

This only seems to happen with setting up email accounts and in adding/changing email addresses in contacts.

Typing within emails (which is set to use Word as an editor) or any other applications including Notepad works fine!

Any ideas would be much appreciated.

  woodchip 17:32 09 Apr 03

First check regional settings in control panel , second check keyboard is set to British English

  Danoh 17:41 09 Apr 03

Thanks for the quick response, Woodchip ~ already done that; note that _ALL_ other applications as well as creating emails within Outlook works fine.

Its only within email account setup and email address additions/modifications! Did not experience this "feature" in Outlook 98, Express, etc., which is what I had before. Only this first use of Outlook XP.

  Danoh 23:01 09 Apr 03

... another case of....

I'd installed multi-lingual funtionality and only just realised that the new XP way of switching was Alt+Shift. I must have inadvertently hit that combination of keys... Sorted now.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…