An Outlook irritation

  Kate B 00:09 02 Mar 07
Locked

Has anyone ever worked out how to remove the irritating indent chevrons in Outlook messages? the ones like this

>that indicate you're looking at an earlier part of the history? I don't mind one or two but when you're reading back over a long email conversation you end up towards the bottom with it looking like this

>>>>>>>>>at the beginning of each line
>>>>>>>>>like this.

any ideas?

  Cannuck 00:59 02 Mar 07

Do you want to get rid of them to make an important e-mail look better?

If so, just forward it to yourself, and before you send it, edit them out with "delete", then send the new look e-mail to yourself.

Cannuck

  cycoze 01:29 02 Mar 07

Open Outlook Express click on Tools>Options>Send, near the bottom of this file, you'll see "Mail Sending Format", to the right of that will be two buttons, one will read "HTML Settings", click this button and uncheck "Indent message on reply", and click OK, now click "Plain Settings", and uncheck "Indent the original text with" and click OK.

This will only stop you from adding indent marks - If the message you are forwarding, has already been forwarded before, those original marks will still show - these will have to be removed manually or by use of a stripper.

You could try emailStripper click here , never used it so cannot comment on it, however it is listed on PCA`s downloads click here and also on snapfiles click here , so presume it is ok.

  Miros 04:41 02 Mar 07

I have used Quote stripper for a long time now from:click here

Simple to use, must be I use it:-)

  Enoch 05:19 02 Mar 07

Try: click here

  Miros 06:20 02 Mar 07

That's a very interesting and useful site, thanks.

  Kate B 09:12 02 Mar 07

thank you everyone, I'll have a look at those tips when I'm home. Much appreciated.

  Kate B 13:21 04 Mar 07

thank you for all these - they're not really what I wanted. I want to just turn off the chevrons in Outlook if possible; I guess it's not.

  VoG II 13:26 04 Mar 07

In Outlook 2003, Tools > Options > E-mail Options > under 'When replying to a message' select 'Include original message text.

  Chris the Ancient 16:26 04 Mar 07

If you have anything other than "prefix each line of the original message" selected, the > is suppressed. You can change the > to a character of your choice lower down the dialog box when it is enabled.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…