Outlook Expresss with XP - Cant access

  noddy 10:32 01 Dec 04
Locked

Good Day People.

Wonder if anybody can assist, I recently upgraded to Windows XP, and wannadoo broadband, but I cannot access my lineone account email through connection.

Seem peculiar to me, because settings are identical to Works LAN Dial up and I receive them without any problems.

Any Ideas .. Do I need a patch or something ?

Would appreciate all suggestions ?

  JaßîsFaß ˜ 11:19 02 Dec 04

Please give more details. Does OE start up OK? Have you set up your e-mail account OK? Any errors being reported? On SP1 or 2?

  noddy 11:44 02 Dec 04

Thanks for your answer.. Outlook starts up and runs fine, even accesses hotmail account, so no problems there.

I have changed pop3 and smtp settings to configure with lineone. I.E. pop3.lineone.net

user name and password fine, but cannot connect via wannadoo ??

Need Anymore info ?

  JaßîsFaß ˜ 14:47 12 Dec 04

Do you get any errors when you test the account settings?

  amyfleur 22:30 15 Dec 04

I have been with Wanadoo broadband for about 2/3 weeks and I cannot write emails on Outlook Express although I can see them sitting there in the Inbox.
I have sent umpteen emails to Wanadoo asking for help - they just keep sending me the same routine to use, which still does not work.
Outlook tells me "The Address Book failed to load. Outlook Express is incorrectly configured, please re-install."
If I reload Outlook, how do I reconfigure it to work with Wanadoo? Do I need to reload Wanadoo from the disk as well?
Many thanks for any positive help you can give me.

  noddy 11:05 16 Dec 04

Hello..

If you wannadoo connection is working fine, then I wouldn't do anything to change that, if it is broken, then dont try and fix it.

With respect to Outlook Express, I would just re-install it, and set your connections up with your wannadoo settings.

Hope of assistance

Good Luck

  JaßîsFaß ˜ 21:48 28 Dec 04

Have you resolved in the meantime or need more suggestions?

  Fruit Bat /\0/\ 22:35 28 Dec 04

Wannado settings: accounts - properties- server tab

incomming mail pop.freeserve.com

outgoing mail smtp.freeserve.com

account name username.freeserve.co.uk

password ******

accounts - properties- advanced tab

outgoing 25

incomming 110


substitute wannado for freeserve if only just joined wannado.

  vitrocmax 23:03 28 Dec 04

Hi amyfleur and noddy.

If I understand your problem it may be similar to one I had when I changed from Tiscali dial-up to Wanadoo BB. I couldn't reply to my Tiscali emails because there was a connection error.

It turned out to be the server settings. Your incoming (pop)and outgoing (smtp)don't need the same address - I get my older tiscali and new Wanadoo emails OK, but replies all go through Wanadoo.

The outgoing mails on my PC all go through smtp.wanadoo.co.uk, even though they come in on different pop3 servers. You change the setting in OE/Tools/Accounts.../Mail/Servers

Or it may be something else completely...

vitrocmax

  JaßîsFaß ˜ 11:55 02 Jan 05

any luck?

  amyfleur 14:43 02 Jan 05

Hi vitrocmax & others,

Just logged back in and I have printed off the above suggestions and will try them out. Will reply further after I give them a go.

I'm a bit green yet so I am a bit afraid of doing damage to my system if I try to reload or overwrite Outlook Express - don't know how to reset the Wanadoo settings etc.

I have got over a thousand photos on my PC now - all backed up - but would hate to have to reload the lot in their respective albums again if I do somehow lose everything!

Thanks for all the help and suggestions however - I'm going off to try something now.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…