outlook express won't start

  ERIC C 22:23 29 Oct 08
Locked

When my computer goes into power-saving mode, with OE running it 'wakes up' with no sign of OE either on the task bar or in Task Manager. However, when I try to start OE it fails, and after a while gives an error message saying that "another instance of OE is already running", and advises me to "log off of Windows" (sic) and restart the computer. Can anyone tell me how to get it to start and run normally?

  Technotiger 22:51 29 Oct 08

Hi, why bother going into Power saving mode - something I have never used,and I would be surprised if it really did save much power!

  Sea Urchin 00:20 30 Oct 08

I would only expect OE to "still be running" if I had used the Hibernate function

  ERIC C 10:47 30 Oct 08

I had been using Zone Alarm's Force Field (from the PCAdvisor disc)successfully until a few days ago. When I uninstalled it, I got OE back again.

  Technotiger 11:44 30 Oct 08

OK - thanks for your feedback.

  Rahere 11:45 30 Oct 08

I haven't seen this Zone Alarm Force Field before. Out of interest do you find that your email sent/received and any other program changes made during that Force Field session are thrown out when it is closed down or goes into hibernation?

This is what happens when I use a similar thing called Disk Shield (Beta) from Comodo when trying out programs, visiting risky sites.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced