Outlook express - toolbar problem.

  dave h 11:30 13 May 04
Locked

I do get interesting problems…..this started recently (having behaved normally before)

I open Outlook express, and the toolbar is there, but it is blank.
I right click on the menu bar and the box shows the toolbar ‘ticked’. I ‘untick’ it, then ‘re-tick’ it and the icons reappear on the toolbar and it behaves for the rest of the session.

Any Ideas as to why it starts off blank???

  Wes Tam ;-) 15:12 13 May 04

Sorry dave h, no idea but this'll get your problem back to the top.

  dave h 20:24 14 May 04

bump

  Fruit Bat 20:29 14 May 04

sounds like you need the outlook update patch from the microsoft website

  canard 22:37 14 May 04

Tried R click TB and selecting customise? U might be able to put the missing items back.

  SANTOS7 23:20 14 May 04

click here this might help, good luck

  dave h 13:54 16 May 04

Fruit Bat - Which update patch???

Canard - as I said in my original posting, I can get it back by 'Unticking and reticking it' I had tried'customising' - no improvement.

Santos7 - That link sounds like a possible solution. But I tend not to mess with the registry until all other options have been exhausted.

The toolbar has now developed another quirk.... I now have two 'address book icons' on the toolbar! One launches the address book, the other launces my antivirus program (which is the next icon in the line). I have a feeling that I'm going to have to uninstall and reinstall my OE.....

Thanx for the input

  GaT7 14:29 16 May 04

You could also try a 'repair' of IE (which usually takes care of OE too) - click here if you need to know how. Sorry if this is a bit belated & you've already tried the uninstall/reinstall. G

  Stuartli 14:44 16 May 04

If you right click on the Tool bar, disable Lock the Tool Bar and add/delete which icons you wish to appear from Customise, plus Text and Icon selections, you then have to Lock the Toolbar afterwards by enabling it.

  dave h 15:45 14 Jul 04

Bump...... I floated this query a couple of months back but no real solution.

The suggested solutions required the XP CD Rom, which I don't have ( I only have a product Recovery CD which is not the same thing).

As I said at the start, if I Right click and untick and re-tick the toolbar on the drop down menu, everything works fine, the icons just don't appear when I start Outlook Express.

  GaT7 17:57 14 Jul 04

Did you try the Registry tweak mentioned by Santos7? click here.

If you're afraid of messing up create a Restore point &/or backup the Registry. (see these if you need them - Use System Restore to Undo Changes if Problems Occur click here & How to back up, edit, and restore the registry in Windows XP click here.) Be careful & good luck, G

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…