Outlook Express Taking Ages to Open

  dyl003 18:50 12 Apr 05
Locked

Hi,

Since installing SP2 last week, whenever i open Outlook Express, it takes upto 50-60 secs to download the emails. It just says "connecting" in lower right.
I am on 512 and before the SP2 install it would always open the program and instantly download the e mails.

It also takes longer to connect to servers now when im on-line gaming.

I am not using the XP Firewall, i am using Norton same as i did before.

Thanks

Dylan

  Dan the Doctus 19:21 12 Apr 05

I don't know why SP2 should be causing it (although it does cause problems for some), so have you tried checking for spyware and viruses? Windows Messenger is also known to slow OE down.

  dyl003 19:36 12 Apr 05

I am spyware free.
I run firewall, antivirus, spyware and windows updates daily.
It has changed since SP2 install.
Apart from this, everything is fine.

  Dan the Doctus 19:46 12 Apr 05

Have you tried system restore to go back to before the SP2 installation? If so, you could always try installing it again if you want to.

  Dan the Doctus 19:50 12 Apr 05

Actually, read this click here

  dyl003 21:22 12 Apr 05

I dont want to remove it. I put it on to make my computer safer.
I would rather try to find a solution to the problem without removing sp2.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…