//some 3rd party need geo

Outlook Express Still!

  goll_y 21:03 20 Apr 04
Locked

I'm having problems sending email from Outlook (receiving is fine though). It comes up with the following message. Is this just that it can't connect to the server and that I should try it later or should I have ticked something somewhere?

Use Freeserve to dial up if that is any matter.

The connection to the server has failed. Account: 'pop.mail.yahoo.co.uk', Server: 'smtp.mail.yahoo.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

  VoG II 21:50 20 Apr 04

Settings are wrong. This is for a different ISP but may help. click here

  Valvegrid 22:00 20 Apr 04

Also if you've got a firewall running, make sure it's set to allow outgoing traffic on port 25.

  Smegs 23:49 20 Apr 04

goll_y, are you using yahoo for your mail? If not, then it should be-Account=pop.freeserve.com-Server=smtp.freeserve.com. Outgoing Mail(SMPT)=25. Incoming Mail(POP3)=110. You haven't got any of the SSL boxs ticked have you? If you have, untick them. I'm on Freeserve BB, it may be different. Give it a try.

  Megatyte 01:44 21 Apr 04

If you are using Yahoo then leave your POP (incoming) as it is , but change the SMTP (outgoing) to freeserve.com

AH

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…