Outlook Express stationery

  sunways 11:12 21 Feb 06
Locked

Hi, does any one know why i am unable to apply any stationery that i create my self, to Outlook Express ?. I follow all instructions, give the stationery a name, that name appears in my stationery list. But when i go format>apply stationery>click on the new style nothing happens and the E-mail stays at default type...

XP home sp2 OE 6.

  SANTOS7 11:24 21 Feb 06

Instructions for use:
To use the stationery you've downloaded, open Microsoft Outlook Express. On the Message menu, point to New Message Using, and the click the stationery you want to use. If the stationery you want is not listed, click Select Stationery, and then in the Stationery box, select the one you want to use.

When you install stationery, the image files (*.gif or *.jpg) and the *.htm file are stored in your Stationery folder (by default this is <drive>:\Program Files\Common Files\Microsoft Shared\Stationery). Stationery is only available if you use HTML as your email format.

To apply stationery backgrounds along with complimentary pictures, images, and fonts:

1. On the New Mail menu, click Select Stationery.
2. Select the stationery you want to apply.

To apply stationery backgrounds only:

1. Open a new mail.
2. On the Format menu, click Rich Text (HTML).
3. On the Format menu, click Apply Stationery

  brambles 11:29 21 Feb 06

I create a lot of my own Outlook Express Stationery & it sounds as if you know how to do it. I don't recognise the way you are trying to utilise the new designs.

In OE you have a button for Create Mail immediately to the right of this button is a drop down arrow - click on it & it should reveal your own saved stationery files + some established ones that come with OE.

Hope this helps
Brambles

  sunways 11:12 22 Feb 06

Right,once more Format>apply stationery> More stationery> create new> follow wizard> no pictures,colour white,font georgia,size 12,colour navy, give stationery name, name then appears in list. So far so good. The problem is that when i click on the above named stationary when writting a new E- mail the text does not change, it stays arial, size 10 in black, and i would like all E-mails to be in the above. Any ideas any one.....

  GroupFC 11:26 22 Feb 06

I think you might be going about this in the wrong way. I think that stationery is in fact a background to your message, rather than the message itself.

If you want all your e-mails to go as detailed you need to set it up through tools>options>Compose and under the compose font slect the font settings you want.

HTH.

  sunways 11:30 22 Feb 06

Thank you Group fc, spot on.

  GroupFC 11:33 22 Feb 06

Yes just tested it myself - quite surprised it worked really!

Glad you are sorted - don't forget to tick the resolved box.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced