Outlook Express Spellcheck Defaults to French

  halmad 20:41 20 Jan 03
  halmad 20:41 20 Jan 03

OS: Windows 98SE

I have recently had my hard-drive wiped and reformatted by a local computer repairer due to problems caused by a defective RAM module.

I am now experiencing a problem with Outlook Express - the Spell checking tool defaults to 'French (France)'. If I try to correct correct this by taking Tools, Options, Spelling, Language & change to 'English (United Kingdom)' using the Apply button, the default reverts back to French (France) again.

The local computer repairer had the computer back for a day, checked all the computer settings to ensure they were set to English (which they are) and have stated that I must have subsequently installed an application (but they cannot say what - I have installed a large number of applications) that is over-riding the English setting in Outlook Express. They have tried uninstalling and re-installing Internet Explorer 6, but to no avail.

I have checked the Microsolt Outlook Express help database, but cannot find any reference to this problem.

I have contacted my ISP (Virgin), who suggested I check the Language / Regional settings on the PC - again, I think these are correctly set to English/UK.

I have uninstalled and re-installed Internet Explorer again, but the Spell checker still defaults to French.

The Spellchecker in Outlook is correctly set to Eglish (UK), but I use Outlook Express as a default emailer and would like to retain this as the default.

Any ideas please?


  VoG™ 21:11 20 Jan 03

Outlook Express uses Word's spell checker. Try opening a blank document in Word and Tools/Language/Set language and change it to English (British) if it isn't already.

  halmad 07:29 21 Jan 03

VOG - thanks for the response. Word is already set to a default language of English (UK) as is the language setting in MS Office. Have re-set these to English (UK) as the default, but the problem still persists.

  Andsome 08:53 21 Jan 03

Sorry that this is no help. It just goes to show though doesn't it, the b***** French not only want to take over Europe, they also now want to take over halmad's computer. They need an atom bomb dropping on them.

  rev.bem 09:45 21 Jan 03

have you tried uninstalling/reinstalling
outlook express?

  Lozzy 09:55 21 Jan 03

Go into Control Panel Regional/Languages and make sure its to English UK

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…