OUTLOOK EXPRESS SLOW RESPONSE

  rotormota 18:37 22 Jul 05
Locked

Hi,

My Outlook Express is incredibly slow to respond to the first command whatever it may be prior to opening the program for the first time after boot up. Opening inbox/outbox/message...doesn't matter what it is but it is always very slow.

The program then responds as normal to commands. It's just the first click after boot up.

Any ideas?

Regards,
J

  BurrWalnut 19:31 22 Jul 05

Sometimes removing or disabling Windows (or MSN) Messenger causes OE to open slowly. This will be shown by an entry in the system error log: The server {FB7199AB-79BF-11D2-8D94-0000F875C541} did not register with DCOM within the required time-out.

To fix this, run regedit and navigate to registry key
HKEY_CLASSES_ROOT\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\InProcServer32
In the right-hand pane, double-click on the (Default) value and delete whatever is entered there, leaving it blank. Click OK.
Now perform exactly the same step with the key directly underneath, namely
HKEY_CLASSES_ROOT\CLSID\{FB7199AB-79BF-11d2-8D94-0000F875C541}\LocalServer32

Once both (Default) values are empty, OE will open normally.

To be on the safe side back up the registry (Win98) or make a restore point (WinME and XP) before making the deletions.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…