outlook express sending /not receiving

  User-271645 15:00 01 Oct 03

First thanks for all recent help but now
I use e mail ending in netscape.co.uk ,windows 98se
I have configured at last outlook express to send mail and use very useful msgtag , mail goes ok but the msgtag receipt is sent to netscape mail and so is all incoming mail ,nothing comes to outlook express even though it is configured as my default mail handler,nad writes and sends perfectly.
How can I solve this?

  MjM Hellfire 15:12 01 Oct 03

What are your POP and SMTP settings that you have entered into Outlook Express?

  User-271645 15:24 01 Oct 03

To MjM Hellfire

well I use freeserve so
pop .freeserve.com

  MjM Hellfire 19:01 02 Oct 03

Even though Outlook has been selected as your default...have you entered all the correct settings, like name, password, pop, smtp...all the things in TOOLS - ACCOUNTS ect?

  User-271645 08:34 03 Oct 03

to MjM Hellfire
yes all the settings appear to be correct , I can send mail using either of two email address i use , the mail goes fine but any return mail including message tag if i am using it goes to netscape mail , nothing returns to outlook express.

??????????? thanks

  beeuuem 12:28 03 Oct 03

Clutching st straws here - in OE Tools > accounts properties> is the reply address set as your Freeserve account( assuming that is your default account)?

  User-271645 14:15 03 Oct 03

thanks beeuuem
well the reply address is set the same as the outgoing address , is this incorrect? Although i use freeserve as isp i never use the email address they gave me .

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…