Outlook Express removes all my attachments!

  JaneAtt 20:31 04 Jan 05

How do I stop Outlook Express removing all attachments? And can I ensure it removes the ones that are dangerous?

  TomG 20:37 04 Jan 05

Rule number 1 - only open attachments that you are expecting - just because the email if from someone you know it doesn't mean its not a virus if in doubt ask the sender if they have knowingly sent you something.

If you are happy to open the attachment then open the email (double click on it) and then click on forward - then you will see the attachments, double left click on the attachment(s), you will then get a message asking whether you want to open it or save to disk. Save to disk and then scan it with your anti virus program.

  THE TERMINATOR 20:37 04 Jan 05

How has it removed them, or is it that it won't open them. If this is so in OE click on Tools menu>options>security tab>and disable DO NOT ALLOW ATTATCHMENTS TO BE SAVED OR OPENED THAT COULD POTENTIALLY BE A VIRUS....TT

  Jackcoms 20:40 04 Jan 05

To stop OE removing all attachments, in OE click on Tools; Options; Security and UNTICK the box under 'Download Images' which says 'Block images and other external content'.

  quack 20:41 04 Jan 05

Open Outlook Express go to Tools>Options>Security and untick 'Do not allow attachments to be saved or opened that could pontentially be a virus' Also enable 'Internet Zone (less secure but more functional).
If you have a good Anti-virus programme it will check all e-mails for any potential viruses and will either warn you or delete them.

  TomG 20:41 04 Jan 05

by default OE blocks attachments. If you have a decent antivirus package that you have updated on a regular basis then saving to disk is a safe option because if it is a virus then the package will stop it working

  THE TERMINATOR 22:16 04 Jan 05

where are you coming from " by default OE blocks attachments" The option is there, as I said, only if you enable it as a security measure....TT

  Jackcoms 08:44 05 Jan 05


Where TomG is "coming from" is a statement of fact.

OE6 running in XP SP2 blocks attachments by default. To prevent it from blocking attachments you have to alter the default setting as per my post of 4 Jan at 20:40.

  TomG 18:52 05 Jan 05

didn't mean to cause offence - just suggesting a simple solution!

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…