Outlook Express query.

I sent an emial from the office where I work to my home PC which had a Word document attached.

When I opened the email, the following message appeared:-

"OE removed access to the following unsafe attachments in your mail"
followed by the name of the file.

I have very little knowledge of OE6 so I suspect that it's simply a matter of changing an option but I don't have a clue as to which one it would be or how to navigate my to it.

Any help would be appreciated.

  spikeychris 19:47 03 Feb 03

1. Open OE
2. Click Tools, point to Options, and then click the Security tab.

3. Uncheck "Do not allow attachments to be saved or opened that could potentially be a virus."

4. Click OK.

Chris

  vienna1981 19:48 03 Feb 03

In OE6, go to Tools, Options then Security, Is "Do not allow attachments to be saved or opened that could potentially be a virus" checked? If so uncheck it but do remember to check all attachments with your antivirus software before opening them.

  Switcher 19:52 03 Feb 03

In OE TOOLS - Options - Security

You might find that SECOND box is ticked, untick it

Thanks a lot.

I do have NAV set up to check incoming emails but thanks for the advice anyway.

  Templar1961 20:05 03 Feb 03

I thought zip files were not removed by OE6, but now I find that they are?

Has this security been increased by SP1, or a subsequent update?

Is this a case of Microsoft going 'over the top' with security?

I am upgrading to Norton Internet Security 2003 to take care of virus threats, so is OE6 removing files unnecessarily?

  Templar1961 21:03 03 Feb 03

Is this a case of Microsoft going 'over the top' with security?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…