outlook express problems

I have a problem that I can send email

but it will not allow me to connect to receive email as it keeps asking for logging details which are already there!
Any help would be greatful!

  Jack Hackett 09:44 20 Apr 07

a. Check that you have entered the correct POP3 mail server details as given to you by your ISP.

b. On the properties of the account in OE what have you got ticked with regard to Server Authentication? Quite often your issue is caused by having this option ticked/enabled.

  VoG II 10:00 20 Apr 07

click here possibly.

Does anybody know what should be in the internet accounts on the above as it is only showing pop.sky.com as default with nothing else? which looks strange to me!!

  VoG II 11:54 21 Apr 07

I believe they should be pop.sky.com and smtp.sky.com for incoming and outgoing respectively.

Yes Vog thanks for that but I mean what other mail accounts should there be like for local intranet as mine is only showing pop.sky.com (any connection)

Does anybody know or use Outlook express as I need the internet account default settings as one of my kids has delectid the 4 other setting in it for mail ?

I am looking for the four accounts that are set as default already in outlook express ie. Local network etc etc.

Thanks if anybody knows!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…