outlook express problem

  trizia 21:35 21 Jun 09
Locked

I am sending images through OE 6.0. I send them by clicking on Send to -- EMail user. Device to make images smaller appears, works fine, but when I tryf to Send the e-mail everything disappears even icons on desktop. I have to do a ALT-DELETE to Outlook Express in order to continue working. What may be wrong? Thank you

  howard64 09:02 22 Jun 09

I would suggest that oe does not like this method. Try downloading picasa 3 from google, it is free. Once your pic is in picasa at the bottom you have an email this pic icon. This automatically reduces the size for email use.

  beeuuem 11:35 22 Jun 09

Try running the system file checker. If you are using XP Go to the Run box on the Start Menu and type in: sfc /scannow This command will start the Windows File Protection service to scan all protected files and verify their integrity, replacing any files with which it finds a problem, you may need the XP installation disk.

  lotvic 22:32 22 Jun 09

Note: there is a space in sfc /scannow
between the c and /

  beeuuem 22:34 22 Jun 09

Please stick to one thread, it makes it easier for others to follow what has been suggested previously.
The 'sfc /scannow' command has a space between the 'c' and the '/'.

  trizia 23:01 22 Jun 09

I am so sorry I created a problem. I could not find the way to stick to the one thread. Now --I inserted the xp installation disk but did not know what options to select. Thank you for your great patience.

  lotvic 23:08 22 Jun 09

don't choose any options from the XP cd, exit from it if it autostarts.

you put the cd in if and when sfc /scannow asks you to.

sfc /scannow doesn't tell you much on screen - just a progress bar until it finishes and disappears.

then you take cd out close down and reboot the pc.

  beeuuem 23:13 22 Jun 09

It isn't a problem.

If the XP disk autoruns when you put it in the drive select 'exit'. The disk is only a source for any files that need replacing files, you don't run anything from the disk itself.

With the XP disk in the CD drive run the sfc/scannow command. You should get a little window telling you that windows is checking the files with a progress bar. Depending on your system this can take some time.

  trizia 04:14 23 Jun 09

Thanks again. I did the sfc /scannow, all Windows files were checked, I closed down and rebooted. Unfortunately the problem remains the same.

  golfpro 06:45 23 Jun 09

trizia.
I suggest you go to the help menu in OE "sending pictures in emails" and make sure all the right boxes are ticked.

  trizia 15:00 26 Jun 09

I have tried all the suggestions you so kindly made and nothing has worked. I think I probably have to reinstall OE. Do I need to unistall the program I have in the PC? How can I save the information in the folders? Is there a way to import them on the new OE I install? Thank you. Trizia

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac