Outlook Express problem

  JohnC123 15:34 29 May 05
Locked

I have just installed a wireless network using D-Link ADSL Router DSL-G604T. Now I find I cannot get any emails with Outlook Express. I can still access my webmail. I have 2 pc's and one laptop connected via wireless net work and now apparantly all working properly.
I'm using Win XP pro with BT Internet Broadband 2.2, Pentium 4, 120 GB Hard disk and 700 mb RAM. I suppose the problem is in my settings but I can't discover how to reset them.
Any help / advice will be very much appreciated.

  Taff36 15:38 29 May 05

Been at work while I`ve been away then. I presume you managed to get the router working from the previous thread. Just going to find out the settings for OE. Back in a moment.

  JohnC123 15:42 29 May 05

OK Taff36 I appreciate the interest and the rapid response !!

  Taff36 16:10 29 May 05
  JohnC123 16:36 29 May 05

No- I've been with BT for a long time now- I never had any previous ISP

  Taff36 16:58 29 May 05

So your e-mail address is [email protected] or [email protected] ???

This should be fairly easy to resolve. Just for clarification - can you send or receive e-mail through Outlook Express through your e-mail address at all?

  JohnC123 17:01 29 May 05

Taff 36
No OE simply won't connect I can send and receive on my webmail
OE says"The server responded with an error. Account: 'mail.btinternet.com', Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90"

  Joe R 17:04 29 May 05

JohnC123,

could it be a problem with AVG, e-mail scanner.?

  JohnC123 17:06 29 May 05

Hi Joe - yes - could be - how to fix it though ? I mean apart from removing any email protection--

  Taff36 17:31 29 May 05

Just swapping computers to one with AVG on it ..........!

  Taff36 18:01 29 May 05

Bear with me here. Open AVG and select Control Centre from the left hand side icon bar. Go to the view menu>components and select e-mail scanner. A dialog box should open. On the plugins tab select "use the personal e-mail scanner option" then choose properties.

Here`s where I get sketchy but - on the properties tab you need to select the network connection and set it to LAN. I think then that the servers tab should all show automatic.

Hope someone appears who knows their way around this one better than me!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…