Outlook Express problem

  bruno 18:13 18 Apr 05

I use O/E during the course of the day and every now and again it will not open later on and tells me it cannot open it as a copy is already running.There is not and I have checked systems etc and there is nothing running.It is always cured by a reboot and does not happen at a regular interval.I have XP Pro and O/E 6 with I/E 6.All updates installed.

  canard 22:46 18 Apr 05

Sounds as if OE is not closing when you exit. Try control alt delete keys and you should be able to shut it down from there.

  DieSse 01:32 19 Apr 05

Follow canards advice. You'll find in the System Processes probably one OUTLOOK with a small size, and one with a larger size running. Terminate the larger, and Outlook will actually start up. Always works for me.

  DieSse 01:34 19 Apr 05

Ah - now I see you said OE - well try the same for OE - sorry for the confusion, it just rang a large bell with me, and I did a 2+2=5

  bruno 08:02 19 Apr 05

I have tried the con/alt/delete and although it registers no running programs there is obviously an unclosed version hiding somewhere.Up to now the only was in is to reboot.I will look in system processes when I get back later on.Thanks for the help so far.

  bruno 07:36 20 Apr 05

I found an update and since putting it in the fault has not happened.Fingers crossed.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…