Outlook Express problem

  Meshuga 12:49 25 Jul 04
Locked

I have finally succeeded insetting up my DG834 Netgear ADSL Router/Modem and can connect to my broadband service. I am obviously connected to BB as only the adsl modem is connected and I can use the phone at the same time. I can access the internet and all my progsok with the exception that every time I open outlook express I get the dialup connection box pop wanting me to click on connect which I can`t do as i am already connected Via BB as shown by the 2 little monitors in the task bar. I have already set up " Do not dial a conn". I cannot send or receive mail via OE but can do so via hotmail and tiscali (my normal ISP). What do I need to do please to get OE in use. Meshuga.

  Stuartli 12:58 25 Jul 04

I presume you have enabled Always Dial My Default Connection?

  Stuartli 13:02 25 Jul 04

Forget that - too hasty...

If you are on broadband and you still have a dialup connection, I would assume you would have to delete this from Network Connections.

OE shares IE's configuration in this and some other respects.

  LastChip 13:05 25 Jul 04

Outlook Express (OE) shares the dial up connections set in Internet Explorer (IE).

So open up IE and select Tools; Internet Options; and Click the Connections tab. Highlight your ADSL connection and set it as Default. Click Apply; OK.

In OE, go to Tools; Accounts; and highlight the appropriate Mail Account; Select Properties; and click the Servers tab. Set your smtp server, to your ADSL providers mail server for each account, click Apply; OK; and all should be well. Leave the pop account servers alone.

  Meshuga 14:00 25 Jul 04

Hi LastChip, have followed your instructions with the following resuts. Regarding IE, I get as far as clicking connections tab but there is no adslconn to highlight, only tiscali (dialup) and metronet(dialup). My BB is provided by metronet but only their dialup is shown, not adsl.Cannot alter default as " Set Default" is greyed out as are the words Current Default, None. As regards the OE settings, do you mean that I should only change the smtp setting to metronet and leave the rest alone. Meshuga.

  LastChip 14:37 25 Jul 04

OK. because your using a router and an always on connection, I think your broadband is being supplied via a network card, (as far as the system is concerned) rather than a modem, which is why you don't have a ADSL connection indicated in IE.

In the same Connections tab, try this.

Click the LAN Settings button, and select, Automatically detect settings. See if that gets rid of the "Default" problem.

As far as the OE settings are concerned. Yes. Leave the pop server settings as they are, but change the smtp server settings to Metronets mail server.You should be able to receive mail from any server, but generally, you can only send via your service providers server. This set-up allow you to use any of your accounts normally to all intents and purposes.

  Daveboy 14:52 25 Jul 04

Tools/accounts/highlight your a/c click properties/connection/choose LAN.

  Meshuga 15:31 25 Jul 04

Hello LastChip,Have done as suggested but default situation is no different, dialup box still appears and changing smtp setting makes no difference. Fortunately I can send and receive using hotmail. Meshuga.

  LastChip 16:14 25 Jul 04

As I said, your smtp server should be set to Metronet. Have you seen click here

You can see, the server should be;

smtp.metronet.co.uk

Is that what you tried?

There is also a note about SPA, SSL/TLS, but I suspect you have these set correctly as default. However, there's no harm in checking. An interesting point though, is depending upon which anti-virus software you have, there is a possibility that is blocking it. On the same train of thought, do you have a software Firewall activated? Maybe the problem is there, or even the built in Firewall of the router. You need to examine these one by one to try and ascertain the cause of the problem. Ports 25 and 110 must be open to allow the transfer of data.

  Meshuga 17:15 25 Jul 04

Thanks for the reply LastChip. Yes, the server was set to metronet as you have shown.I have NAV and Prventon firewall and ports 25 & 110 are open. AS for SPA,SSL/TLS, I havn`t the faintest idea what they are, let alone set them. There is one other thing that perhaps I should have mentioned at the beginning, although it worked ok then, and that is that my setup is as follows:- I have 2 PCs, the one I am using to send this and this operates through an ADSL USB modem. The 2nd one is in another part of the house and was operatng through another ADSL USB MODEM .Both PCs used the same BT BB line but only one PC was ever plugged in at any one time. The 1st pc is the one originally set up for BB. A short time ago the modem on the 2nd pc failed and as I had the brand new adsl router/modem I decided to use that. Every thing worked well except as already explained.I dont know if you consider this setup unconventional but it did work ok.Regards,Meshuga.

  flying grouse 17:19 25 Jul 04

make sure that in " Explorer properties" on the Connection Tab that the box " never dial a connection " is ticked.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…