Outlook Express not responding

  simonp1 12:48 05 Nov 04
Locked

Hi, i have a problem..

I was deleting old emails as you do, and outlook stopped responding..rebooted system and it still will not respond.

The system freezes with the timer running..

The Error signature is;

szAppname : msimn.exe szAppVer : 6.0.2800.1106
szModname : avgoe5.dll szModver : 6.0.0.362
offset : 0000a007

Im running XP SP1, any ideas??


Before i posted this, i noticed the avg file...so i turned off AVG and works fine...

Ok my problem is solved and i hope im not waiting your time reading this, but i thought its still worth posting incase any other person encounters this problem.

Cheers

  bretsky 13:10 05 Nov 04

Please tick the box if your problem has been solved.

Bretrsky ;0)

  Salinger 14:32 05 Nov 04

Don't think you can "tick" until there is at least one reply.

  simonp1 16:46 05 Nov 04

yes true was waiting for a reply..

  bretsky 23:51 05 Nov 04

Apologies!

bretsky ;0)

  Salinger 23:53 05 Nov 04

Of course, you can always just "Bump" and tick, LOL.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…