Outlook Express not receiving

  paddyjack 19:13 05 Sep 04
Locked

I upgraded up to XP Pro, and installed a SATA disk last week, ever since outlook will not pick up all my mail. It will log on ok and start to receive the mail, most times it will then hang with the message ‘pop has not responded for…..’, and that is it. I then click on stop, then try again. It then questions my user name and password.

I can log on to my ISP (Tiscali) and read it no trouble.

Can anybody cast any light on this please??

I have reinstalled several times to no avail.

  Diodorus Siculus 19:30 05 Sep 04

Try deleting the account and putting it back on; otherwise, try a repair of IE / OE: click here

  paddyjack 19:47 05 Sep 04

Thanks Diodorus Siculus

Will try the repair, I have deleted the account and reinstaled twice.

  bamfiesler 20:26 05 Sep 04

when you say you can log on to Tiscali, do you mean their webmail service? I had this same problem with Virgin.net in the past and they blamed my set=up, so much so that I nearly believed them!

You (or XP) should have created a restore point, when you upgraded. Try reverting to that point and see what Outlook does then.If it is ok, keep flitting between the restore points as you try to suss out the problem. Remember, you will have to wipe out the older restore dates if you want; perhaps someones else can expand on this.

  paddyjack 19:55 06 Sep 04

I have had to do a clean install, so everything should be OK now, (new motherboard). So thanks one and all.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…