Outlook Express not going into dial-up mode

  jonmac 14:19 17 Nov 05
Locked

I connected up a new PC for a friend and set up an email account in OE. However when I click on the OE desktop icon it goes straight to the "Page Unavailable" display instead of opening the dial-up connection box.

I have to do that manually through "Start, Connect to... route then click on OE but obviously something is wrong somewhere.

Can anyone guide me on this. (Must take baby a walk now so back in half an hour)

  Taff™ 17:40 17 Nov 05

"Outlook Express desktop icon goes straight to page unavailable" - don`t you mean Internet Explorer icon goes straight to ....?

Open Internet Explorer and then Tools>Internet Options> Connections tab and select the "always dial my default connection"

  jonmac 21:14 17 Nov 05

Oops! Yes, I must have meant that. Won't be able to check 'till tomorrow but thanks, I'll try your suggestion although on checking mine I note that "never dial a connection" is the one selected. I have two connections listed, a Broadband one and Wanadoo Pay as you Go one with the broadband one highlighted.

  Taff™ 23:11 17 Nov 05

You would have because on broadband you`re "always connected" and you wouldn`t want the dial up to take preference would you? (Only when it fails and you "force" the connection by dial up)

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…