outlook express and mcaffee security suite v6.0 20

  HopeX317 02:04 14 Jul 04
Locked

Hi,

This is my first post so thanks for taking time to look / help.

I have recently purchased a PC. It runs Win XP and Outlook Express. I also use an email account with an ISP.

I couldn't understand why I could send emails no problem but couldn't receive, and test emails I sent to the ISP account didn't bounce back either.

I rang the ISP and they said McAffee Virus Scan was changing the settings of the Incoming server ( In Tools - Accounts - Mail - click on account to bring up - Properties box - click on servers...)
from popmail.ISP.co.uk to 123.4.5 (note have not given exact info in previous bits), the numbers apparently being my computer ID.

The ISP suggested switching "virus scan incoming emails" to off, otherwise I would have to re-type the popmail.ISP.co.uk into the incoming server box each time I used outlook express, where McAffee was writing the 123.4.5.

I couldn't bring myseldf to turn it completely off so I went into McAfee Security Suite v6.0, Virus Scan (v8.0) and switched the incoming email virus scan setting from on, to prompt (or similar) rather than off. This hasn't solved the problem.

Is there anything I can do so that I can use ISP email acoount and Outlook Express without having to re-type the incoming server details eachtime , whilst still keeping security ie Virus Checking incoming emails?

sorry to blather on, but I hope the above makes sense!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…