Outlook Express keeps wanting to connect

  Dirty Dick 16:29 18 Feb 05
Locked

Just gone on BT Broadband, used to be on dial up. I click on the "Broadband" connection button and hey presto, its their - BB !! BUT when I open Outlook Express, the old Dial Up "connect now" dialogue box appears. Does anyboby know how I can stop this happening.

Cheers
DD

  Yoda Knight 16:31 18 Feb 05

tools, accounts, properties, change connection settings to lan

  Dirty Dick 17:04 18 Feb 05

I've found Tools > Account > Properties but then there are 5 Tabs, General - Server Connection -Security - Advanced . Where do i find the LAN button?

  SANTOS7 17:13 18 Feb 05

click here
this may helpand with any other issues you may have,good luck.........

  FelixTCat 17:20 18 Feb 05

Go to Tools - Options - Connection and untick any boxes. Click on theChange button and make sure that the "Never dial a connection" button has the dot in it. OK your way out.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…