Outlook Express keeps cahnging my incoming server

  Willow12 00:11 24 Aug 06
Locked

A new problem has arisen today with Outlook Express. It started with it asking for the password and then ignoring it if put in. I checked my email Accounts under Properties and the Incoming mail (POP3) had been changed from the service provider, mail.tesco.net to the number value 127.0.0.1.

I changed this back to mail.tesco.net and got my emails as I should have initially. But now every time I log back on I get the same problem where the incoming server has changed to the number.

Another step I have taken was to install a huge 130MB service pack from Microsoft, found after following this link click here;en-us;309216 when I put in my error code but that did nothing.

Any ideas as to why these changes are happening and how to stop them?

  Willow12 00:14 24 Aug 06

Sorry link was

[url=click here;en-us;309216]click here[/url]

And topic title was 'changing'. Silly me!

  Willow12 00:14 24 Aug 06

Link sucks

  skidzy 08:16 24 Aug 06

Willow,is this the link your trying to post click here for future reference any Microsoft U.S. KB links or some that are too long,try copying the link and paste at Tinyurl click here this will convert the link making it possible to post.

Hope this helps.

  mgmcc 08:18 24 Aug 06

The IP address 127.0.0.1 is the "loopback" address to your own PC. Some AntiVirus programs change the POP3 mail server address to 127.0.0.1 in order to scan incoming mail, but this can prevent you from retrieving mail at all! You may have to disable the automatic scanning of incoming mail.

  skidzy 08:46 24 Aug 06

I will be watching this thread as i have exactly the same problem,its been going on for around 3 months now and i just cannot get my head around it.
I also tried mgmcc idea,sadly with no success.

Although mgmcc's idea is worth trying as a matter of elimination, i would not recommend disabling the scanning of incoming mail for long periods.But like i say,certainly worth trying.

Willow you could try a repair of OE,again ive tried these and still no joy,but it may work for you. click here
click here
click here

  Willow12 21:34 29 Aug 06

I am resurrecting this as I have now rwsolved it at it may help others.

click here

The problem was specifically McAfees Spamkiller which was re-routing emails to itself but then not having the information to send them back to the Outllok Express. I had to right click on McAfee in the taskbar Spamkiller/settings/email accounts, then it was just a case of putting in my email client information and then everything worked fine!

  skidzy 22:19 29 Aug 06

Thanks for the email Willow,ive followed your solution and all seems to be fine for now,thankyou.

Looks like its connected to Mcafee,as that is my Security suite also.

I will bookmark this thread as mgmcc suggested this solution earlier and may well apply to other security programs,but i never thought to check the spam killer.

Again thankyou,eventually it got solved after 3 mnths of tinkering.

Cheers Willow and mgmcc

***** Skidzy *****

This thread is now locked and can not be replied to.

Hands-on: Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

Samsung's beautifully designed Galaxy S8 makes for better VR experiences too

47 iPhone camera tips to help you take better photos