Outlook Express INBOX

  Baslla321 15:23 09 Oct 03
Locked

The OE bar on the left hand side which reads downwards, has 'INBOX" mising. I used to have it some time ago. I went to View/Layout and I have the following enabled. Outlook/View/tool/status and folder Bars. Also info page, yet Inbox does not show.Any ideas please?

  christmascracker 15:29 09 Oct 03

Try right click on an empty part of the OE bar click on "new outlook bar shortcut"

  beeuuem 15:30 09 Oct 03

You could try to enable (tick) the "Folder List" box in View > Layout.

  Taff36 15:32 09 Oct 03

Have you got all the other folders there like Sent items, drafts etc? You cant delete the In Box I just tried so it`s hidden somewhere. Is there a + sign next to Local Folders if so click it.

  Baslla321 16:51 09 Oct 03

WOW.... I finally got it back !! Thank you ALL.

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…