//some 3rd party need geo

Outlook Express has stopped working

  Jim W. 12:38 21 Aug 12
Locked

Since changing account details, OE no longer works. I get a Logon pop-up box each time, asking for username and passwork. However, this is all entered in the account boxes. I have checked Options and all seems to be OK. Any ideas please?

  Forum Editor 13:20 21 Aug 12

This really belongs in the Helproom - I'll transfer it across now.

  Woolwell 15:07 21 Aug 12

"Since changing account details" - I think that you need to explain a bit more. Have you changed e-mail address, ISP or what? Are your pop and smtp settings correct?

  Jim W. 09:40 22 Aug 12

Hi, the email address has changed, but the ISP is the same. The pop and smtp setting are correct.

  Woolwell 12:58 22 Aug 12

Can you log into webmail?

You will almost certainly need to double check your settings and especially the log in name.

  lotvic 16:17 22 Aug 12

"email address has changed, but the ISP is the same"

You should have made a new account for the new email address.

'Tools', 'Accounts', 'Mail' tab, 'Add' button at top right and click on 'Mail' and fill in the details.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…