Outlook Express Error 0x800CCC90

  Tracywt2 09:56 28 Oct 08
Locked

Hello,

When starting up Outlook Express this morning, a window showed saying:

"The server responded with an error. Account:'pop.wanadoo.co.uk', Server:'pop.wanadoo.co.uk, Protocol:POP3, Server Response:'-ERR AVG POP3 Proxy Server: Cannot connect to the mail server!',Port:110, Secure (SSL):No, server error: 0x800CCC90,Error Number: 0x800CCC90"

Can anyone help solve the problem???

Many thanks, Tracy

  n4165si 10:55 28 Oct 08

Tracywt2
I have this and i have tried to get to the bottom of it ,Orange who is Pop Wanadoo gave all sorts of suggestions but to no avail,i have ascertained that as outlook Express is aligned with Internet explorer it is really a problem with internet Explorer as sometimes that also refuses to connect to the server,i did change my Outlook Express to Windows Live Mail and this has overcome a lot of the Server connection problems,but i fear the only way in my case is to either reinstall Internet Explorer or wait until Internet Explorer 8 is ready to install. i could be wrong of course but i have torn my hair out trying to correct this.

  rawprawn 11:13 28 Oct 08

I think it may be a system file problem, try this it may not cure it but it will do no harm.
Go to Start> Run> type sfc /scannow and hit enter
(watch the space between sfc and/)you will be asked for your XP disc put it in and hit OK.
I am assuming XP because you say Outlook Express.

  rawprawn 11:14 28 Oct 08

I also suggest that you download and run Superantispyware
click here

  rawprawn 11:15 28 Oct 08

Download the Free Edition.

  iscanut 11:46 28 Oct 08

The clue here may be AVG..Do you have AVG installed ? A bit drastic I know, but I had this and found AVG installs miniport drivers ( Have a look in Device Manager under Network adaptors)which may have contributed to problem so I unistalled AVG and used something else and all was well. May not apply in your case, but worth a look.

  skidzy 12:01 28 Oct 08

Do you have Zonealarm installed ?

  Switcher 12:56 28 Oct 08

Uninstal AVG Replace with Avast

  n4165si 16:40 28 Oct 08

Nuts
Thought you might like to know, i uninstalled Avg
and installed Avast ,and it made no difference ,it still gives me this 0x800CCC90"
and is still happening, The only way i have found that it doesn't happen is to disconnect my Broadband and reconnect when this panel comes up with this error for the time being,hope i am not highjacking this thread

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac