Outlook Express - disappearing icons!

  Templar1961 20:29 26 Aug 03
Locked

I have recently noticed that some of the icons disappear occasionally from my Outlook Express toolbar for no apparent reason!

Normally the following icons are on the toolbar (when I click on the Inbox): Create Mail, Reply, Reply All, Forward, Print, Delete, Send/Recv, Addresses, Find. However sometimes only the icons for Create Mail, Reply, Reply All, Forward are visible (with spaces in between). If I close the program then open it again all the icons are showing. Has this program become corrupted somehow? Do I need to reinstall it?

I have run my antivirus program and nothing untoward shows up. I am using a firewall (NIS 2003).

  Templar1961 23:28 26 Aug 03

refresh

  whybe 00:44 27 Aug 03

Although I do not use OE I do have it on the computer. Have you tried right clicking on the toobar clicking customise and reseting the icon options? It might work to stablise it again. From that you can tell that I'm not very technical!

  hector allan 00:59 27 Aug 03

Don`t know what OS you are using but you could try going to programs-system tools/ pick system information and look at tools you should be able to pick from a list of options I think one repair Explorer-outlook express or restore to previous version. You can then update from microsoft to outlook express 6.

Hope this is of some help........................

  Templar1961 10:07 27 Aug 03

My O/S is Windows XP (home) and Outlook Express 6.

I have recently tried customizing the toolbar but this has failed to cure the problem.

Has anyone else had similar problems?

As far as I am aware everything else on my pc is running fine.

  Â ÑÌÇKÑÂMË 11:11 27 Aug 03

try ticking lock the toolbar if it isnt ticked.

Regards.

  Templar1961 12:47 27 Aug 03

The toolbar is already locked!

Any more suggestions?

  BurrWalnut 15:15 27 Aug 03

I've seen this several times and the thing they had in common was Grisoft's AVG.

Coincidence?

  Templar1961 16:08 27 Aug 03

No Grisoft AVG on my machine!

  slimpickins 17:21 27 Aug 03

XP has the habit of removing unwanted icons in IE and from folders. I've stopped this happening but it was so long ago I can't remember how I did it.

Until I remember right click on the toolbar, click on customise and add/remove icons until you have the ones you want.

It might be that customising the toolbar locks the icons.

  Templar1961 23:58 27 Aug 03

Simply closing and re-opening Oulook Express 6.0 restores the icons - I am concerned as to why they disappear in the first place?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…