OUTLOOK EXPRESS CONNECTION

  bobatnorthway 00:18 21 Nov 05
Locked

I AM TRYING TO CONFIGURE OUTLOOK EXPRESS & I HAVE BROADBAND, BUT WHEN I SEND/RECEIVE , I KEEP GETTING DIAL UP CONNECTION.

  ACOLYTE 00:28 21 Nov 05

Try right clicking the IE icon on the desktop,select properties connections,and if there are 2 connections listed highlight the BB one and click set default.If you dont use dialup any more and wont need it you can always remove that connection from the list.

HTH

  bobatnorthway 00:37 21 Nov 05

I have only broadband there, should i select never dial, always dial my default or dial whenever network is present, i'm confused.

  ACOLYTE 00:42 21 Nov 05

I have mine set to dial whenever network is not present,you could try opening OE select tools/options then the connection tab see if ask before switching dialup connections is ticked,if it isnt tick it,you could also click the change button and select always dial my default connection,make sure your BB connection is set as default first.

  ACOLYTE 00:45 21 Nov 05

If that doesnt help,open OE again select tools/options then accounts highlight your email account then select properties on the right,click the connection tab then tick the always connect to this account using box and select your BB connection from the dropdown list.

  bobatnorthway 00:56 21 Nov 05

In internet properties, i have broadband connection set as default. I have selected dial up whenever network is not present.
When i go to send/receive in outlook express I still get dial up box & nothing.

  Stuartli 10:23 21 Nov 05

Also check the configuration in OE from Tools>Options>Connection tab.

IE shares OE's configuration but you might inadvertently altered them in OE.

You may need to check Ask Before Changing Dialup Connection in OE.

  DieSse 11:05 21 Nov 05

In the email properties, take the tick out of the box "always connect to this account using" - then OE will use whatever way you are already connected (normally BB, now of course).

  bobatnorthway 23:21 21 Nov 05

thanks, dieSse, you were on the ball, everything is now ok.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac