Outlook Express blocks certain attachments

  Severn Bore 16:07 03 Dec 03
Locked

Hi
From time to time incoming emails carry a message at the top of the window saying that OE has blocked a potentially dangerous attachment. This often happens if I am sent a spreadsheet.
I accept that it is trying to protect my PC from viruses, etc., but I have Norton Antivirus and would prefer it to control my attachments.
I have checked my Internet and OE security settings, but cannot see how to stop OE doing this. The Outlook Express help pages also appear silent on the subject.
Has anyone any ideas please?

  leo49 16:14 03 Dec 03

Tools/options/security - you'll probably find a tick in the "Do not allow attachments...,etc box.

Untick.

  Salinger 16:15 03 Dec 03

In OE go to Tools>Options>Security Untick Do not allow attachments etc. which could potentially be a virus to open.

  Salinger 16:19 03 Dec 03

BTW if you do this and you have the Preview Pane enabled _ Disable it!

  Severn Bore 18:43 04 Dec 03

Thanks for all who advised on this. Problem now resolved.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…