Outlook express - backing up messages problem

  stugra 18:32 20 Nov 05
Locked

I have backed up my outlook express emails from my old computer by going to their default folder that each of the 'message folders' is stored in (on the C drive) and copying the three .dbx files that I wanted to save.

I then went to my new computer and dropped these files into the new default folder for storing messages in, and they do not come up as folders in Outlook Express.

Nothing I do will create these folders so I can retrieve my old emails from within them.

I have backed up my messages in this way before without having a problem, but, now that I have changed computers, it doesn't seem to be working for me.

Your help is very much appreciated.

  PaulB2005 18:34 20 Nov 05

Open OE, File, Import, Messages, Outlook Express 6, Import from a Store Directory, Browse, direct it to your folders, follow prompts.

  Skyver 18:35 20 Nov 05

Have you made sure the files are not Read Only. Also delete the `folders.dbx` file from your new default folder, it will be recreated when Outlook Express is started and might need refreshing.

  VoG II 18:35 20 Nov 05

In Outlook Express File > Import > Messages > Outlook Express 5 > Next. Select "Import Mail" from an OE5 or 6 Store Directory, click OK, use the Browse button to locate the copied Message Store folder and follow the prompts.

  stugra 18:36 20 Nov 05

I am away from this computer this evening I am afraid, but I tried this and it came up with an error saying that it wouldn't work??

  stugra 18:37 20 Nov 05

They are not read-only, just ticked as archive

  stugra 18:42 20 Nov 05

PaulB2005, VoG™

The error that comes up is:

No messages can be found in this folder or another application is running that has the required files open. Please select another folder or try closing applications that mayhave files open.

Does that help?

  VoG II 18:50 20 Nov 05

Microsoft advice click here

  stugra 18:54 20 Nov 05

Thanks, but they are not set as read-only??

  stugra 19:02 20 Nov 05

Skyver: Also delete the `folders.dbx` file from your new default folder

Thanks Skyver - have just called home and had this done, which has worked.

Thanks

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…