Outlook Express and AVG

  ianeon 19:24 04 Jan 05

my friend runs XP Home, Outlook Express & AVg(free) - everything worked perfectly then she updated her AVG - now she cannot access her received E-Mails - she can however send E_mails- she gets the error message 0x800ccc90 - I can find no reason for this error - can someone help - please

  Gongoozler 20:07 04 Jan 05

This isn't an uncommon problem. I just entered "error 0x800ccc90 avg" (without the inverted commas) into Google and it came up with 117 hits. Perhaps one of them corresponds to your friends configuration of antivirus, firewall and isp.

  john-232317 20:42 04 Jan 05

click here

And read through it may help to reset it.

  john-232317 20:44 04 Jan 05

There is a wizard or manual version.

  ianeon 23:05 04 Jan 05

Thank you - I shall pass that on - I did check with "Google" but none of the problems exactly fitted - you have given me enough to be going on with - thank you

  HIGHLAND GUY 23:12 04 Jan 05

If you uninstall AVG then reinstall when going through setup choose custom install then check the box for outlook express leave all others unchecked especially personal e-mail that seems to be causing a lot of conflicts with outlook express the above worked for me.

Hope this helps


  Stuartli 13:56 05 Jan 05

Do you have a firewall such as ZoneAlarm?

AVG7 works fine with my XP Pro setup but on a Windows98SE system I had to add avgimec.exe and avgnet.exe to ZA's Program Control (click the Add button and browse through the AVG folder to find and add them).

  ianeon 16:53 05 Jan 05

HG & Stuarti - Thank you for that advice - Thursday is my night for visiting - I shall try out your suggestions - watch this space - lol

  Gongoozler 12:24 06 Jan 05

Hi again ianeon. I sorted a friend's computer last night that was displaying similar problems to your friend's. Windows XP Pro with SP2, AVG, ZoneAlarm. Couldn't send or receive emails. Errors requesting password and error message 0x800ccc90. After fiddling with disabling AVG and ZoneAlarm. In the end I logged onto the Wanadoo website and retrieved his account settings from there click here.
The result - 63 emails came in straight away.

  ianeon 20:32 07 Jan 05

Hello - Update on the problem - Nothing I did helped( which was unusual) - So I uninstalled AVG and installed AVAST and that solved the problem - I still don't know why updating AVG would cause the problem initially but the lady is now happy which is good - Thank you for your help - Ian

  john-232317 20:39 07 Jan 05

Glad you got it sorted, i think there is still a lot of work to do on AVG7, judging by the amount of people having hassles with it, maybe the wizard needs a bit more wizardry ;-))

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…