rotormota 19:52 07 May 03

In Outlook Express, attaching photos always results in the paper clip attachment &, in addition, the images are inserted under the message text on the email itself.

Why is this & is it possible to stop it happening so that the email is sent with just the paper clip attachment?


  watchful 20:22 07 May 03

Try, in the reply window, going to Format and taking the tick out of the box at bottom which says: 'include pictures with messages.'

  rotormota 22:06 07 May 03

That sounded promising Watchful but sadly it still sends pictures on the message itself.

Any other ideas?


  Megatyte 23:06 07 May 03

In OE click Tools - Options. In the box that opens select the Send tab. In the Mail Sending Format section click HTML Settings. De-select Send pictures with messages. OK and OK.


  Megatyte 23:28 07 May 03

I've just tried it and it don't work. Sending as plain text don't work either.


  March Hare 00:13 08 May 03

Previous discussion on this subject.

click here

  beeuuem 00:33 08 May 03

And I still haven't found the answer!

  rotormota 23:09 09 May 03

The answer does indeed seem to be to 'zip' the file & attach. I just ran a test & both sent mail & received mail only have paper clip with no picture in message body.

Zipping also compresses file so quicker to send & receive also.


This thread is now locked and can not be replied to.

Microsoft Surface PC release date, price and specs: All-in-one Surface PC to directly rival iMac

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…