Outlook Express -attachments

  raymond leslie-295325 20:02 06 Dec 03

Have we any experts on Outlook Express who can advise me on the control which prevents word documents being opened , with the message “OE removed access to the following unsafe attachments in your mail : (Title) .wps “.

I have been unable several times to receive docs like this, and believe it may be I have two word processors loaded : Word AND Works Word Processor : is this the reason ? I run XP.



  Diodorus Siculus 20:05 06 Dec 03

click here

click here

After you install Windows XP SP1 and / or IE 6 SP1, you may experience any of the following:

When you press the paper clip in the Preview pane, the Save Attachments and <filename> commands are NOT available.

When you open an e-mail message, the Save Attachments on the File menu is NOT available, the Attach field is missing from the message, and you receive the subject message in the alert bar.

By default, the Do not allow attachments to be saved or opened that could potentially be a virus option is enabled in SP1. Outlook Express thinks this e-mail message is 'unsafe'.

NOTE: Outlook Express uses the Internet Explorer unsafe file list and the Confirm open after download (Folder Options).

If you are sure that the attachment is safe:

1. On the Outlook Express Tools menu, Press Options.

2. On the Security tab, clear the Do not allow attachments to be saved or opened that could potentially be a virus box.

3. Press OK.

To download attachments and scan them for viruses prior to opening them:

1. Open the e-mail message in Outlook Express.

2. Press Save Attachments on the File menu.

3. Specify the folder in the Save To box and press Save.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…