OUTLOOK EXPRESS attachment problem

  Novis 11:46 15 Sep 04

Whenever I send an email an attachment 'paperclip' is sent / appears on the recipient's screen - but there is no attachment.

How can I resolve this? I have no desire to litter the web with cyberclips.

  Diodorus Siculus 18:37 15 Sep 04

Is it only some recipients? If so, their settings may not allow for attachments to be received.

  bretsky 22:13 15 Sep 04


  jngpc 22:41 15 Sep 04

if you run norton av you might have to alter the security settings in out outlook express

  Boss1 17:50 18 Sep 04

Every time I send e-mails a 'paperclip' attaches to them all. I think it is caused by a worm W32.Enemany.A.int and have tried everything to get rid of it. It isn't listed on the Symantec site. Followed advice on Symantec Security Response but it didn't work. Can anyone tell me how to get rid of it (not too technical!)

  johnnyrocker 17:55 18 Sep 04

boss 1
you could try a google search for 'stinger' d/load the free one that comes up on the top of the search results page to a floppy disconnect from the internet and if xp or me disable system restore (did you do this before?)while cleansing but don't forget to re enable it again.


  Boss1 20:17 18 Sep 04

I have run Stinger but have not tried system restore (don't know how to mess with this). I have Windows 98SE.

  Novis 12:39 22 Sep 04

My original posting seems to have been hijacked and I don't yet have a solution to my problem.

  Boss1 21:14 26 Sep 04

I am sorry, did not mean to highjack anything. Thought I was contributing comment on your problem because I am being driven mad by these paperclips too. You don't have a solution and neither do I. Have tried everything and coming to the conclusion that we are all being taken to the cleaners - where there are worms/trogans/virus - there is money to be made.

  Novis 11:58 11 Nov 04

I've since moved on to Incredimail which has many more features and is free.

  Novis 12:22 19 Aug 05

The problem, I;'ve discovered, is that in OE > Tools > Options > Compose > there is a Mail tab which allows for the selection of background for HMTL messages.

I had selected *blank* background. This sentthe background as an attacment with every email - perhaops because I use a colour adapted window as I have sight problems.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…