//some 3rd party need geo

Outlook Express attachment folder - Change?

  stugra 21:02 01 Jun 04
Locked

Running windows XP Pro, OE 6, all kept updated.

When I go to detach an attachment, OE offers me 'my documents' to put the attachment in. I click on the browse button and move to a folder on my desktop instead.

The problem is, it doesn't point to the desktop folder the next time - it defaults back to my documents, which is a great pain.

More confusingly, my laptop doesn't suffer from this problem - it remembers the new folder I browse to.

Any help regarding this attachment issue is appreciated.

  Chris the Ancient 21:04 01 Jun 04

Why repeat the thread?

click here

You've asked this already!

  stugra 21:08 01 Jun 04

Sorry, I have repeated the thread as I felt I might not have been clear and concise with what I have been asking - for example the thread started to go off on a tangent with someone telling me how folders on the desktop need to be loaded every time windows boots. Why the critisism?

  Chris the Ancient 21:15 01 Jun 04

Not a criticism!

Forum users get extremely confused when two nearly identical threads from the same person are running - and then tend to not bohter.

If you rephrase your question in the original post, it will go back to the top of the list and people who have been watching it will look to check on developments.

HTH

Chris

  stugra 21:27 01 Jun 04

Ahh, now I understand more. One for all novices to note in the future.

Sorry about the dual thread, I thought it was my fault that I wasn't getting anywhere - didn't mean to confuse.

Thanks to any and all in advance.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…