Outlook Express 6.0 mail hyperlink failures

  jgd 22:30 22 Jan 04
Locked

Just downloaded & installed Explorer 6 (inc Outlook Express 6) to update from IE5 .. all under windows 98. Inst seemed ok but....

Although emails are arriving Ok and look normal, the hyperlinks are not working ie merely cause beep and do not open the target webpage.

IE6 itself seems almost OK, other than can only seem to open linked pages in the same window (sometimes?).

Suspect a setting needs changing but can't see an obvious one under Tools/Options etc.

Suggestions welcome from those knowing IE6&OE6!

Thanks

  VoG II 22:32 22 Jan 04
  VoG II 22:48 22 Jan 04

Via e-mail

Thanks for response but .. can't use your click-here link.. just get the beep! Obliged for the target address in clear. Thanks.


===============================


Please don't use e-mail which is for private messages, thank you.

------------------------------------

http:// support.microsoft.com/?kbid=281679

Copy this, paste into address bar, remove the space after // and click Go.

Follow the instructions.

  jgd 21:10 24 Jan 04

Your suggested solution page seems to have done the trick .. not urlmon.dll but one of the other dlls.

IE6 still seems not very robust at present ..crashes abt every 30mins and refuses to save some pages 'not to this location' so must be more work to do! Another post to come??

Thanks again..

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5